Scheduled for November 04, 2024 at 12:55 AM – 1:24 AM
Affects
HOSTED PBX
Under maintenance from 12:55 AM to 1:24 AM
CLUPBX1
Under maintenance from 12:55 AM to 1:24 AM
CLUPBX2
Under maintenance from 12:55 AM to 1:24 AM
CLUPBX3
Under maintenance from 12:55 AM to 1:24 AM
CUSTOMER PBX
Under maintenance from 12:55 AM to 1:24 AM
SIP Trunking - Signaling Regions
Updates
Completed
November 04, 2024 at 1:24 AM
Completed
November 04, 2024 at 1:24 AM
Good morning,
Maintenance has been completed
THANKS,
Planned
November 04, 2024 at 1:00 AM
Planned
November 04, 2024 at 1:00 AM
Good morning,
Please note that we will be performing the annual maintenance of security certificates on November 3, 2024 at 8:00 p.m. (Quebec time). Communication with the services will be interrupted several times for a few seconds during the maintenance.
Thank you and have a nice day
In progress
November 04, 2024 at 12:57 AM
In progress
November 04, 2024 at 12:57 AM
Good morning,
Please note that we will be performing maintenance today in a few minutes.
You will not be impacted.
Thank you for your understanding. Please do not hesitate to contact me for any questions or issues related to this maintenance.