DP Telecom - Incoming Call Difficulties with CLEC ISP (Local & Toll-Free) – Incident details

All systems operational

Incoming Call Difficulties with CLEC ISP (Local & Toll-Free)

Resolved
Degraded performance
Started 10 months agoLasted about 6 hours

Affected

SIP Trunking - Signaling Regions

Operational from 8:58 PM to 8:58 PM, Degraded performance from 8:58 PM to 10:14 PM, Operational from 8:58 PM to 10:14 PM, Degraded performance from 10:14 PM to 1:25 AM, Operational from 10:14 PM to 1:25 AM, Degraded performance from 1:25 AM to 2:51 AM, Operational from 1:25 AM to 2:51 AM

THAT

Operational from 8:58 PM to 8:58 PM, Degraded performance from 8:58 PM to 2:51 AM

US

Operational from 8:58 PM to 8:58 PM, Degraded performance from 8:58 PM to 2:51 AM

Europe

Operational from 8:58 PM to 2:51 AM

LOCAL ORIGINATION SERVICES

Operational from 8:58 PM to 8:58 PM, Degraded performance from 8:58 PM to 2:51 AM

Updates
  • Resolved
    Resolved

    As per the latest update from ISP Telecom, the outage has been fully resolved. We will wait for the reason behind the outage and update with the details as soon as they are available.

  • Monitoring
    Monitoring

    Updated by ISP: Restoration is underway. It is 99% restored. Estimated time of restoration is approximately 8:30 PM EST. Rogers inbound traffic appears to be an issue at this time. We are working on it.

  • Update
    Update

    Our ISP advises that calls from Western (Saskatchewan) NPA-NXX may be affected, as these numbers also transit through Ontario. Inbound and outbound calls are still interrupted. Their engineers are still investigating this issue thoroughly, and the current ETR is unknown at this time.

    More information will follow.

  • Identified
    Identified

    The outage has been confirmed by ISP Telecom, we are awaiting more details on this incident and will post an update as soon as possible.

  • Investigating
    Investigating

    We have identified an issue affecting incoming calls to DID numbers on ISP Telecom's network in Ontario and toll-free numbers.