DP Telecom - Incoming call difficulties with CLEC Comwave – Incident details

All systems operational

Incoming call difficulties with CLEC Comwave

Resolved
Partial outage
Started 9 months agoLasted about 17 hours

Affected

SIP Trunking - Signaling Regions

Partial outage from 1:21 PM to 4:41 PM, Operational from 4:41 PM to 6:46 AM

THAT

Partial outage from 1:21 PM to 4:41 PM, Operational from 4:41 PM to 6:46 AM

Updates
  • Resolved
    Resolved

    Nous confirmons que le problème de défaillance des appels a été entièrement résolu et que tous les services fonctionnent normalement. Si vous rencontrez toujours des problèmes, veuillez ouvrir un ticket de support afin que nous puissions enquêter davantage. Nous attendons l’analyse de la cause racine (RFO) de Comwave et publierons une nouvelle mise à jour dès qu’elle sera disponible.

  • Monitoring
    Monitoring

    Comwave Update: We have successfully completed our database sync and have resolved 99% of the issues. We have identified a small group of 700 DIDs that are corrupted, some of these DIDs are not assigned, while others are assigned. We are actively working on fixing these issues. Further updates will be provided as they become available. Thank you for your patience.

  • Identified
    Identified

    The issue has been isolated due to potential database corruption. Comwave engineering team and the vendor are actively working to resolve the issue.

  • Update
    Update

    Comwave is currently investigating an issue affecting one of its SBC clusters, which may have caused intermittent call failures for some customers. Its engineering team is actively working with the vendor to resolve the issue and determine the root cause.

  • Investigating
    Investigating

    We have identified an issue affecting inbound calls to DID numbers on the Comwave network across multiple rate centers.