DP Telecom - Problème d’origination avec le CLEC IRISTEL – Incident details

All systems operational

Problème d’origination avec le CLEC IRISTEL

Resolved
Degraded performance
Started 4 months agoLasted about 5 hours

Affected

SIP Trunking - Signaling Regions

Partial outage from 2:30 PM to 7:39 PM

THAT

Partial outage from 2:30 PM to 7:39 PM

Updates
  • Resolved
    Resolved

    The IRISTEL engineering team resolved the connectivity issue at 2 PM today.
    If you are still having problems, please contact our support team.

  • Identified
    Identified

    Our CLEC has confirmed an intermittent connectivity issue on its SS7 network.
    As a result, their remote media gateways have difficulty reaching their core network.
    The IRISTEL engineering team is currently investigating this issue. More information will follow.

  • Investigating
    Investigating

    We have identified an intermittent issue affecting call completion. Incoming calls may result in a rapid busy signal or connect briefly before dropping out. The issue has been escalated for resolution.