DP Telecom - Network packet loss issues in US sites – Incident details

All systems operational

Network packet loss issues in US sites

Resolved
Degraded performance
Started 4 months agoLasted 3 days

Affected

SIP Trunking - Media Anchor Sites

Degraded performance from 2:57 AM to 12:53 AM

US

Degraded performance from 2:57 AM to 12:53 AM

Updates
  • Resolved
    Resolved

    This issue is now resolved. We have monitored the network following the fix and confirm that no packet loss is observed.

  • Monitoring
    Monitoring
    A fix has been implemented and we are monitoring the results.
  • Investigating
    Investigating
    We are observing network packet loss issues in US sites. We are currently investigating this issue.